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Adobe Dreamweaver CS3: Getting Started with Tables & Adjusting Basic 

Table Elements & Formatting Options 

This document explains how to create tables, add text and images to tables, and select a table or 

table parts in a Dreamweaver document.  

 Creating Tables & Adding and Formatting Table Text  

 Inserting Images & Selecting a Table or Table Parts  

 Comparing Table & Cell Properties  

 Adding, Deleting & Resizing Rows & Columns  

 Merging & Splitting Cells  

 Adjusting Cell Spacing & Padding  

 Working with Borders  & Using Header Cells  

 Adding Backgrounds  

Creating Tables 

Tables are composed of horizontal rows and vertical columns. When creating tables, you have 

the option of using the Insert menu or the Table button  located on the Insert bar in the 

Common tab.  

Creating Tables 

1. Place your insertion point where the table should appear 

2. From the Insert menu, select Table 

OR 

From the Insert bar, in the Common tab, click TABLE  

The Table dialog box appears. 
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3. In the Rows text box, type the desired number of rows 

4. In the Columns text box, type the desired number of columns 

5. OPTIONAL: To alter the width of the table,  

a. In the Table width text box, type the desired size  

b. From the Table width pull-down list, select the unit of measurement  

NOTES:  
The Percent option specifies a percent of the screen the table will take up. Your 

control over the size is relative because the table will adjust to fit the size of the 

user's browser.  

The Pixels option specifies the exact size of the table, giving you more direct 

control. 

6. OPTIONAL: To add a border around the cells of the table, in the Border thickness text 

box, type a number 

HINT: For no border, type 0 (zero).  

7. OPTIONAL: To adjust the cell padding and cell spacing, in the Cell padding and Cell 

spacing text boxes, type the desired numbers 

NOTE: Cell spacing is the space between adjacent cells. Cell padding is the amount of 

blank space surrounding text or images in a cell. Adjusting either of these options affects 

the entire table proportionally. 

8. Click OK 

A blank table appears. 



3 

 

Adding the Table ID 

To increase the accessibility of your web page, it is recommended that you add a table ID. The 

table ID is similar to the alternate text of an image; it identifies the object to devices that read 

web page content. 

1. Select the entire table 

2. In the Table Properties pane, in the Table Id text box, type appropriate text by which to 

identify your table 

 

              
 

3. Press [Enter] 

Adding and Formatting Table Text 

Text is added to a table by typing directly in the table's cells. Once text has been added to a table, 

it is formatted just as any other text in a document would be. 

Adding Table Text 

1. With the insertion point in the desired cell, type the appropriate text 

HINT: To move between table cells, press [Tab] 

2. Repeat as necessary 

Aligning Text within a Cell 

You can align text horizontally or vertically within a cell. The horizontal alignment options are 

left, right, center, and default, which is the alignment of the text when the cell was created. The 

vertical alignment options are default, top, bottom, middle, and baseline. 

HINT: Baseline aligns all the text in the row along the imaginary line at the bottoms of the 

letters.  

1. Place the insertion point in the desired cell 

2. From the Horz pull-down list, select the desired option 

3. To adjust the vertical alignment, from the Vert pull-down list, select the desired option  

Inserting Images 

Images are inserted into tables just as they are inserted anywhere else in a web page. For more 

information about images refer to Working with Images.  

Selecting a Table or Table Parts 
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A table or parts of a table can be selected so that you can edit or delete certain cells, rows, or 

columns within a table. 

Selecting a Cell 

1. [Ctrl] + click in the desired cell 

The cell is selected.  

Selecting a Row 

1. Move the insertion point to the left of the row 

A dark arrow appears. 

2. Click once. The row is selected. 

3. OPTIONAL: To select multiple rows, drag the arrow past the rows you wish to select 

Selecting a Column 

1. Move the mouse to the top of the column 

A dark arrow appears. 

2. Click once. The column is selected 

3. OPTIONAL: To select multiple columns, drag the arrow past the columns you wish to 

select 

Selecting an Entire Table: Quick Menu Option 

1. Right click within the table » select Table » Select Table  

Selecting an Entire Table: Mouse Option 

1. Place the pointer over any border of the table 

The pointer becomes a 2 headed arrow with two vertical or horizontal lines (depending 

on which border you have your insertion point over) between the arrows. 

2. Click the border. The entire table is selected. 

Tables: Adjusting Basic Table Elements 

Once you have created basic table elements, you may want to adjust them. This document 

explains the difference between table and cell properties and shows how to adjust basic table 

elements.  

 Comparing Table & Cell Properties  

 Adding, Deleting & Resizing Rows and Columns  

 Merging & Splitting Cells  

 Adjusting Cell Spacing and Padding  
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Comparing Table and Cell Properties 

When you adjust tables, you can adjust some properties that affect the entire table and other 

properties which affect only the cell you are working with. For example, if you want to align the 

entire table with the center of the page, you would adjust the alignment property of the entire 

table. If you wanted to align the text in a cell with the center of that cell, you would adjust the 

alignment property of that individual cell. 

Because table properties and cell properties are often called the same thing, it is important to pay 

attention to which property you want to adjust. The following table summarizes some of the key 

differences: 

 Table Property Cell Property 

Alignment Aligns the entire table to the right, 

center, or left of the page 

Aligns the text in a cell to the right, 

center, or left of the cell 

Height Adjusts the height of the entire table Adjusts the height of the specified 

cell 

Width Adjusts the width of the entire table Adjust the width of the specified cell 

Adding Rows and Columns 

You may add a row or column to a table you have already created. This can be accomplished 

through the Modify menu; however, pressing [Tab] in the last cell of the table will also add a 

new row.  

1. To add a row, place the insertion point in the row below where the new row should 

appear 

To add a column, place the insertion point in the column to the right of where the new 

column should appear  

NOTES: 

When you insert a row, it will appear above the selected row.  

When you insert a column, it will appear to the left of the selected column.  

2. From the Modify menu, select Table » Insert Row or Insert Column 

OR 
Right click the insertion point and select Table » Insert Row or Insert Column 

Deleting Rows and Columns 

When you delete a row or column, all cells and their contents are deleted.  

1. Place the insertion point within the row or column to be deleted 
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2. From the Modify menu, select Table » Delete Row or Delete Column  

OR 
Right click the insertion point and select Table » Delete Row or Delete Column  

Resizing Rows and Columns  

WARNING: If you use the drag option to resize row height or column width, keep in mind that 

changes made to one column or row will affect every other column and row proportionally. If 

you do resize cells using the drag option, note that table widths fixed at greater than 600 pixels 

may cause the following: 

 Table content may be cut off when printing.  

 Fixed column width for one or more columns may force awkward spacing that is not 

intended in other columns.  

Fixed row height may cause awkward or uneven spacing between rows. It is better to set and 

maintain a relative height and width by adjusting rows and columns using the Table Properties 

Pane. 

Adjusting Row Height 

You can adjust row height either by clicking and dragging the border or by typing a value in the 

Table Properties pane. It is recommended, to ensure uniform formatting, that the row height be 

typed rather than dragged. 

1. Point to the left of the row you wish to adjust 

Your pointer turns into a black arrow. 

2. Click to select the row 

3. In the Table Properties pane, in the H text box, type the desired row height 

4. Press [Enter] The row is adjusted to the specified height. 

Adjusting Column Width 

You can adjust column width either by clicking and dragging the border or by typing a value in 

the Table Properties pane. It is recommended, to ensure uniform formatting, that the column 

width be typed rather than dragged. 

1. Point above the column you wish to adjust 

Your pointer turns into a black arrow. 

2. Click to select the column 

3. In the Table Properties pane, in the W text box, type the desired column width  

4. Press [Enter]  

The column is adjusted to the specified width. 

Merging Cells 
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1. Select the cells to be merged  

NOTE: To learn how to select cells, see Getting Started with Tables. 

2. From the Modify menu, select Table » Merge Cells 

OR 

In the Table Properties pane, click MERGES SELECTED CELLS USING SPANS  

 

Splitting Cells 

1. Select the cell(s) to be split 

NOTE: To learn how to select cells, see Getting Started with Tables. 

2. From the Modify menu, select Table » Split Cell... 

OR 

In the Table Properties pane, click SPLITS CELL INTO ROWS OR COLUMNS  

The Split Cell dialog box appears. 

 

 
 

3. For Split cell into, select Rows or Columns 

4. In the Number of rows or Number of columns text box, type the desired number 

5. Click OK  

Adjusting Cell Spacing and Padding 

Cell spacing is the space between adjacent cells. Cell padding is the amount of blank space 

surrounding text or images in a cell. Adjusting either of these options affects the entire table. 

The following graphics are examples of tables that use cell spacing and cell padding: 

 

 

 

 

 

 

Cell Spacing of 10 Cell Padding of 10 
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Cell 1 Cell 2 

Cell 3 Cell 4 
 

Cell 1 Cell 2 

Cell 3 Cell 4 

 

 

Adjusting Cell Spacing 

1. Place the insertion point in the table 

2. From the Modify menu, select Table » Select Table 

OR 

Right click a cell » select Table » Select Table 

The Table Properties pane appears. 

 

 
 

3. In the CellSpace text box, type the desired number 

4. Press [Enter] 

Cell space is adjusted. 

Adjusting Cell Padding 

1. Place the insertion point in the table 

2. From the Modify menu, select Table » Select Table 

OR 

Right click a cell » select Table » Select Table 

The Table Properties pane appears. 

 

 
 

3. In the CellPad text box, type the desired number 

4. Press [Enter] 
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Tables: Formatting Options 

In addition to adjusting basic table elements, you can format tables with options such as borders, 

column/row header cells, and backgrounds.  

 Working with Borders & Using Header Cells  

 Adding Backgrounds  

Working with Borders 

A border is a group of lines that mark the edges of cells and tables. You can specify the width 

and color of a border. 

Applying Borders  

1. Place the insertion point in the desired table 

2. From the Modify menu, select Table » Select Table 

OR 

Right click the cell » select Table » Select Table 

The Table Properties pane appears. 

 

 

 

3. For no border, in the Border text box, type 0 (zero) or leave the text box blank 

To include a border, in the Border text box, type a number greater than zero. 

NOTE: The larger the number, the wider the border.  

Adjusting Border Color 

When choosing a border color, keep in mind that not all browsers support colored borders. Also, 

the borders may look different when viewed from different browsers and from different versions 

of the same browser. 

1. Place the insertion point in the table 

2. From the Modify menu, select Table » Select Table 

OR 

Right click the cell » select Table » Select Table 

The Table Properties pane appears. 
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3. In the Brdr color text box, type the hexadecimal value of the desired color 

OR 

From the Brdr color box , select the desired color 

To learn more about hexadecimal color values, refer to Selecting Colors by Value  

Using Header Cells 

A header cell is a cell that labels its row or column. The text within the header cell is bold and 

centered. Header cells improve the page's accessibility for vision-impaired users. In the table that 

follows, the header cells are the cells that contain the class name and the weeks. 

Physics 

Week 1 Problem 1 Read Ch 2 Problem 2 Quiz Discussion of 

Quiz 

Week 2 Read Ch 3 Problems 3 & 

4 

Read 

Handout 

Problem 5 Discussion 

of  Problems 

3,4 & 5 

Week 3 Read Ch 4 Problem 6 Reserve 

Reading 

Review for 

Test 

Test #1 

1. Select the appropriate row, column, or cell(s) 

The Row or Column Properties pane appears. 

NOTE: For information on selecting within tables, refer to Getting Started with Tables. 

  

 
 

2. Select Header 

NOTE: The header option is selected when a check appears in the Header checkbox.  
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Adding Backgrounds 

A background is an image or solid color that appears behind text or images in the table. You can 

apply a background to an individual cell or to the entire table. 

WARNING: Not all browsers support background images for tables or cells. Also, the 

backgrounds may look different when viewed from different browsers and from different 

versions of the same browser. 

Adding Cell Background Images 

1. Place the insertion point in the appropriate cell 

The Cell Properties pane appears. 

 

 

 

2. In the Bg text box, type the location of the desired image  

OR 
To select the image,  

a. Click BACKGROUND URL OF CELL  

The Select Image Source dialog box appears. 
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b. Using the Look in pull-down list, locate and select the appropriate file  

c. Click OK 

Adding Table Background Images 

1. Place the insertion point in the table 

2. From the Modify menu, select Table » Select Table 

OR 

Right click the cell » select Table » Select Table 

The Table Properties pane appears. 

 

 



13 

 

3. In the Bg Image text box, type the location of the desired image 

OR  
To select the image,  

a. Click BROWSE FOR FILE   Using the Look in pull-down list, locate and 

select the appropriate file Click OK 

Adding Cell Background Colors 

Adding background colors to cells can be very useful. Oftentimes, alternates rows or columns of 

a table are shaded to allow for easier reading. 

1. Place the insertion point in the appropriate cell 

The Cell Properties pane appears. 

 

 

 

2. In the Bg color text box, type the hexadecimal value of the desired color  

OR 

From the Bg color box , select the desired color 

To learn more about hexadecimal color values, refer to Selecting Colors by Value 

Adding Table Background Colors 

1. Place the insertion point in the table 

2. From the Modify menu, select Table » Select Table 

OR 

Right click the cell » select Table » Select Table 

The Table Properties pane appears. 

 

 
3. In the Bg color text box, type the hexadecimal value of the desired color  

OR 
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From the Bg color box , select the desired color 

To learn more about hexadecimal color values, refer to Selecting Colors by Value 

 


